Major Help!!

Discussion in 'iPod touch' started by Solekeeper, Jun 10, 2008.

  1. Solekeeper

    Solekeeper New Member

    Joined:
    Jan 8, 2008
    Messages:
    58
    Likes Received:
    0
    Guys i jus had a 1.1.2 ipod. I restored everything and now i have 1.1.4 i did the ziphone thing and i have installer and such now on the pod. However it says when i go on the internet cannot find host.. same thing on installer, please guys help what is the problem?
  2. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    First off, a few obvious things:

    1. Are you connected to the your router, or the one that was working before?
    2. What is your signal strength?
    3. Have you tried restarting your iPod and turning Wi-Fi off and back on again?
    4. Does your computer/other device successfully connect to the internet using the same access point?

    Go to the Network settings in Settings.app and make sure the DNS matches the router.

    If you're using DHCP (recommended), try clicking "Renew Lease."
  3. Solekeeper

    Solekeeper New Member

    Joined:
    Jan 8, 2008
    Messages:
    58
    Likes Received:
    0
    i did all of those things bro, any other suggestions?
  4. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    Have you checked all the Apple documentation for iPod wireless problems? You should be able to find some around on the forums.

    If those don't help, you might try restoring again, as long as you don't have many apps. I don't know what else it could be....

    Wait, do you know how to recycle a router? If possible, unplug both the modem and router, wait two minutes, plug in your modem, wait two minutes, and plug in the router. Then make sure all the lights are lit properly (after a few minutes) and then turn on your iPod's Wi-Fi and connect.

Share This Page