Major Help Needed

Discussion in 'iPod touch' started by Blaze_Blaster, May 11, 2008.

  1. Blaze_Blaster

    Blaze_Blaster Member

    Joined:
    Jan 17, 2008
    Messages:
    557
    Likes Received:
    1
    Device:
    iPod touch
    my ipod now has some major problems. first of all installer comes up with this message

    " Insufficient Perameters"
    "Installer was not installed correctly. It should be run as root:wheel. we will continue but please remember it may not function correctly"

    Then It Freezes And The iPod Shuts Down. Sometimes The Other Apps Dont Work Either.

    This happened after i tried to cheat the system and i made a backup of my apps using ibackup. then i made a restore and pwned my ipod. i then installed everything again using ibackup and now this problem occurs
  2. hakk79

    hakk79 Well-Known Member

    Joined:
    Feb 21, 2008
    Messages:
    3,239
    Likes Received:
    60
    Device:
    iPhone 4 (Black)
    You did something wrong during the iBackup process. Restore and do everything over, and with iBackup read the instructions carefully. It is a tricky process...
  3. Blaze_Blaster

    Blaze_Blaster Member

    Joined:
    Jan 17, 2008
    Messages:
    557
    Likes Received:
    1
    Device:
    iPod touch
    isnt there a way to fix without restore? i've restored like 5 times today and my parents are killing me to get off the computer.

    EDIT: i ran installer through putty can came up with this error
    Using username "root".
    root@192.168.17.100's password:
    Last login: Sun May 11 18:07:34 2008 from 192.168.**.***
    # su mobile
    $ /Applications/Installer.app/Installer
    2008-05-11 18:46:37.669 Installer[5609:d03] ATInstaller: Initializing...
    2008-05-11 18:46:37.683 Installer[5609:d03] ATPackageManager: Initializing...
    2008-05-11 18:46:39.834 Installer[5609:d03] Couldn't register with bootstrap server unknown error code (0x44f); failing...
    5609: ABORT: Unable to register "com.apptapp.Installer" port, 1103 unknown error code
    zsh: abort /Applications/Installer.app/Installer

    Well That's What Putty came up with :'( any help?

Share This Page