Main Script Execution Failed

Discussion in 'iOS Jailbreak & Cydia' started by hovik818, Apr 11, 2008.

  1. hovik818

    hovik818 Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,130
    Likes Received:
    11
    Device:
    iPhone 5S
    Okay, today for some stupid reason everytime i try to download something from installer it said Main Script Execution Failed. Now nobody flame me saying ZOMG THIS WAS ALREADY POSTED, well i tried other methods that other people posted and it doesn't work. So if anyone knows how to fix it please help. Thank You.
  2. hovik818

    hovik818 Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,130
    Likes Received:
    11
    Device:
    iPhone 5S
  3. therobinsonator

    therobinsonator New Member

    Joined:
    Nov 8, 2007
    Messages:
    1,440
    Likes Received:
    13
    yes been posted sh*t load
    but im having this prob and its really pissing me off
  4. hovik818

    hovik818 Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,130
    Likes Received:
    11
    Device:
    iPhone 5S
    Well lets wish someone comes and posts us the answer to our question.
  5. jgl1115

    jgl1115 New Member

    Joined:
    Dec 29, 2007
    Messages:
    542
    Likes Received:
    3
    Device:
    iPod touch
    i had this problem too. did you jailbreak with ziphone? if you did just restore and do it again...and if you didn't, still, restore.
  6. hovik818

    hovik818 Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,130
    Likes Received:
    11
    Device:
    iPhone 5S
    Nooo way i dont wanna restore there must be another way. I know there is for sure. But if nothing works ima have to restore which is gonna be gay.
  7. jgl1115

    jgl1115 New Member

    Joined:
    Dec 29, 2007
    Messages:
    542
    Likes Received:
    3
    Device:
    iPod touch
    i really dont think there is another way. sorry! :[

    maybe just restart your ipod?
  8. hovik818

    hovik818 Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,130
    Likes Received:
    11
    Device:
    iPhone 5S
    I tried that. Thanks tho. Ima just wait a lil longer. If no one comes with any help, looks like ima have to go for a restore.
  9. jgl1115

    jgl1115 New Member

    Joined:
    Dec 29, 2007
    Messages:
    542
    Likes Received:
    3
    Device:
    iPod touch
    yeahh...no probz.
  10. hovik818

    hovik818 Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,130
    Likes Received:
    11
    Device:
    iPhone 5S

Share This Page