"Main Script Execution failed"

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by rohit92, Jan 26, 2008.

  1. rohit92

    rohit92 New Member

    Joined:
    Jan 26, 2008
    Messages:
    117
    Likes Received:
    0
    Why is the happening when I try to use iPodTouchMaster's free apps tutorial on my jailbroken 1.1.3? I even went through the whole process a second time... It is getting really frustrating. Thanks anyway iPodtouchmaster for putting the time in to do this, but I am just annoyed how long this taking me.
  2. Insanelygreat01

    Insanelygreat01 New Member

    Joined:
    Dec 31, 2007
    Messages:
    173
    Likes Received:
    0
    Device:
    iPhone
    i had the same problem with this to! i was on 1.1.1 and tried to do it and got this error! i was doing a video on how to jailbreak it and it did this and i was like oh crap and i rejailbroke it 4 times!! haha i realized after all of that that if your on 1.1.1 you will probably get this message and all you have to d is restart your ipod and it will install!~!

    Please Register or Log in to view images

    Please Register or Log in to view images

  3. Neonknight77

    Neonknight77 New Member

    Joined:
    Dec 16, 2007
    Messages:
    48
    Likes Received:
    0
    Did you start the jailbreak in a jailbroken 1.1.2 ipod? also use a different tutorial then, someone posted its like 100% something, it works very well. try restarting your ipod
  4. myboot

    myboot New Member

    Joined:
    Nov 5, 2007
    Messages:
    120
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    This happened to me when trying to install the Soft Upgrade 1.1.3 on a Jailbroken 1.1.1.

    I did a hard reboot (hold down on Sleep, Home until you get the red slide to power off thing. Power off, reboot.

    Fixed it for me.
  5. Crazy_Colombiano

    Crazy_Colombiano New Member

    Joined:
    Oct 27, 2007
    Messages:
    39
    Likes Received:
    0
    that happend to me on 1.1.2 and now it is stuck on the pinwheel thingy
    WHAT DO I DO?
  6. myboot

    myboot New Member

    Joined:
    Nov 5, 2007
    Messages:
    120
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    BE PATIENT. That crazy pinwheel thing will continue for up to 5 minutes. You're likely doing just fine.
  7. IpodTouchMexico

    IpodTouchMexico New Member

    Joined:
    Jan 15, 2008
    Messages:
    199
    Likes Received:
    4
    you have to download BSD subsystem for these to work
  8. USAngel

    USAngel New Member

    Joined:
    Oct 13, 2007
    Messages:
    67
    Likes Received:
    0
    I am stuck at the Apple logo...now for 3 minutes already.. i dont think that anything is going to happen there.. restore?!
  9. rohit92

    rohit92 New Member

    Joined:
    Jan 26, 2008
    Messages:
    117
    Likes Received:
    0
    I had to restore mine FOR THE SECOND TIME after doing this process on 1.1.3. What a hassle! Anyway, I recommend not doing it because many people are having the freezing and Main script problem. Just look at the comments of his newest video on iTunes.
  10. USAngel

    USAngel New Member

    Joined:
    Oct 13, 2007
    Messages:
    67
    Likes Received:
    0
    Yeah I think I give up now.

    I mean I already had the Wiggling and Lyrics working (but no iPhones Apps visible!), but now I am getting pissed..
    But my own bad.. I read the warnings before

    Please Register or Log in to view images



    I tried it at least 5 times..

Share This Page