iOS 3.1 'Mail' Settings missing

Discussion in 'iOS Jailbreak & Cydia' started by v1dz, Feb 15, 2010.

  1. v1dz

    v1dz New Member

    Joined:
    Mar 12, 2009
    Messages:
    172
    Likes Received:
    0
    Device:
    3G iPod touch
    Hey,
    My Mail settings from Settings page is suddenly missing. Have no idea what happened but its missing.

    Please Register or Log in to view images



    I am not using 'Categories' so thats not the problem ( as many would suggest )

    Details -
    Device : iPod Touch 3rd Gen
    Firmware : 3.1.1
    Jailbroken by blackra1n

    There are many Apps on my Device many by Cydia, many <pancakes> and many many from App Store so don't want to restore or reinstall/upgrade the firmware.

    Please tell me a alternate solution.

    Thank you .
    ------------------double post merged------------------
    Bump!
  2. v1dz

    v1dz New Member

    Joined:
    Mar 12, 2009
    Messages:
    172
    Likes Received:
    0
    Device:
    3G iPod touch
    • Irrelevant/off-topic posts
    BUMP!!!
    Someone help
  3. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    If you hid it using Poof/SBSettings, then unhide it then the settings should be back.
  4. daconcerror

    daconcerror Banned

    Joined:
    Sep 6, 2008
    Messages:
    2,898
    Likes Received:
    0
    Device:
    3G iPod touch
    i found this happens when i have a lot of apps that put their settings into the settings app
  5. v1dz

    v1dz New Member

    Joined:
    Mar 12, 2009
    Messages:
    172
    Likes Received:
    0
    Device:
    3G iPod touch
    No haven't hidden anything from SBSettings.


    Ya I got many Apps in the settings page. Any way to get back my Mail settings?
  6. jmwerkus

    jmwerkus Active Member

    Joined:
    Apr 9, 2009
    Messages:
    3,030
    Likes Received:
    17
    Device:
    iPhone 5S
    delete some apps, or go back in time and never install supreme prefs
  7. v1dz

    v1dz New Member

    Joined:
    Mar 12, 2009
    Messages:
    172
    Likes Received:
    0
    Device:
    3G iPod touch
    I didn't ever install it. It got installed with some other cydia addon I guess.
    And it's nt there in packages Too. Tell me what to do.
    ------------------double post merged------------------
    Update : Removed A few Apps. Now the settings page has reduced the number of Apps it has. Still 'Mail' Settings not visible.
  8. mallachai

    mallachai New Member

    Joined:
    Apr 9, 2009
    Messages:
    104
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    okay this is only if you have sbsettings: drop down the sbsettings thing tap more tap mobile substrate addons and disable all of them. then if its fixed go one by one and use trial and error to find out which package is interfering with it and then you can decide whether or not to uninstall it or not.
    if you dont have sbsetting get it anyway and use that method lol. if that dont work let me know
  9. v1dz

    v1dz New Member

    Joined:
    Mar 12, 2009
    Messages:
    172
    Likes Received:
    0
    Device:
    3G iPod touch
    Vow finally .
    Ya had tried that too at first.
    Anyways I disabled all the customisation.
    And to my stupid imagination, it was a theme messing up.
    iShine theme didn't show me those settings.
    Lol it's fixed now

    thank you everyone and ya close this thread.

Share This Page