Mail settings corrupted. Can someone please help me?

Discussion in 'iPod touch' started by toomuchcaffeine, Jan 21, 2008.

  1. toomuchcaffeine

    toomuchcaffeine New Member

    Joined:
    Sep 29, 2007
    Messages:
    1,769
    Likes Received:
    48
    Device:
    2G iPod touch
    The settings for my mail app are corrupted somehow. In settings "Mail" has no icon and when I tap it I just get a blank screen. The same thing happens when I start the Mail app. Can someone please upload the original mail.app preferences? I think I screwed them up when I was messing with my preferences.app a few days ago....
  2. toomuchcaffeine

    toomuchcaffeine New Member

    Joined:
    Sep 29, 2007
    Messages:
    1,769
    Likes Received:
    48
    Device:
    2G iPod touch
    Bump

    Anyone?
    -----
  3. N-joi

    N-joi New Member

    Joined:
    Jan 20, 2008
    Messages:
    23
    Likes Received:
    0
    Did you install mail from "iPhone 1.1.1 Apps"

    If so, you have do download "mail prep" first, them the mail app
  4. racedude

    racedude New Member

    Joined:
    Nov 23, 2007
    Messages:
    108
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Their is a solution... First if you have mail in your dock remove it, otherwise it will go in a loop and then you will be forced to restore. (Happened to me.) Then uninstall mail.app and mobile mail prep. Then restart and install again. Boom!

    Please Register or Log in to view images

  5. toomuchcaffeine

    toomuchcaffeine New Member

    Joined:
    Sep 29, 2007
    Messages:
    1,769
    Likes Received:
    48
    Device:
    2G iPod touch
    Thanks guys.. I hadn't realized I needed to install the prep thing. It works now.

Share This Page