Mail question...sent/recived

Discussion in 'iPod touch' started by Clod_house, Nov 6, 2007.

  1. Clod_house

    Clod_house New Member

    Joined:
    Oct 3, 2007
    Messages:
    70
    Likes Received:
    0
    Device:
    iPod touch
    Hi guys...I'm wondering why every time I send an e-maill (gmail) I rexive in the inbox the same message I've sent, like if I've sent a mail to myself. Everyone have this "problem"? Does exist the possibility to remove this?
    Thanks
  2. nerp

    nerp New Member

    Joined:
    Oct 18, 2007
    Messages:
    23
    Likes Received:
    0
    Are you using gmail as pop3? IMAP is a bit better, if you ask me. Gmail has a setting to e-mail yourself a copy of outgoing messages. Check your user preferences at gmail.com.
  3. Clod_house

    Clod_house New Member

    Joined:
    Oct 3, 2007
    Messages:
    70
    Likes Received:
    0
    Device:
    iPod touch
    and how can i set imap?
  4. Myekay

    Myekay New Member

    Joined:
    Oct 16, 2007
    Messages:
    150
    Likes Received:
    0
    Device:
    2G iPod touch
    im having the same exact problem. idkk how to fix it.
  5. Clod_house

    Clod_house New Member

    Joined:
    Oct 3, 2007
    Messages:
    70
    Likes Received:
    0
    Device:
    iPod touch
    I hope that someone can fix this problem...
  6. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
    Go onto Gmail.com
    And check your settings.
    There you can turn IMAP on.
  7. sh0wtime04

    sh0wtime04 New Member

    Joined:
    Nov 5, 2007
    Messages:
    1
    Likes Received:
    0
    there is a setting where is says "bcc myself" or something along those lines. You need to turn that off. I would tell you exactly how, but I literally just restored my iPt (damn apps). I was using Gmail too and I know I saw an option in there.
  8. ianoreo

    ianoreo Member

    Joined:
    Sep 18, 2007
    Messages:
    471
    Likes Received:
    26
    Device:
    iPhone 5 (Black)
    wheres that?
  9. AlexRADL

    AlexRADL Retired Moderator

    Joined:
    Oct 9, 2007
    Messages:
    3,816
    Likes Received:
    65
    Go to settings>mail>sending>Turn "Always BCC Myself" off
  10. Solomon

    Solomon New Member

    Joined:
    Nov 8, 2007
    Messages:
    92
    Likes Received:
    4
    From what I've been able to figure out, individual folders are not downloaded to the Ipot (Inbox, Sent Folder, Trash, etc.). Instead, all the messages in any folder show up in your "Inbox". If you go to the gmail online, you will see that the messages are in different folders. To fix it, you can set your Gmail not to save sent messages.

Share This Page