Mail doesn´t work on 2.0

Discussion in 'iPod touch Firmware 2.X' started by hacksipodtouch, Jul 13, 2008.

  1. hacksipodtouch

    hacksipodtouch New Member

    Joined:
    Mar 9, 2008
    Messages:
    11
    Likes Received:
    0
    Hi,
    I update my 1.1.4 iPod Touch to the official 2.0. (I didn´t restore). But now, recently update my iPod mail is not working. I open mail and inmediatily goes to the home screen. Any Ideas? Please Help me.
    Tadeo
  2. Ryan

    Ryan Well-Known Member

    Joined:
    Jan 19, 2008
    Messages:
    4,129
    Likes Received:
    28
    Device:
    Nexus 4
    same... mine isnt working either
  3. ur_so_beautiful

    ur_so_beautiful New Member

    Joined:
    Feb 15, 2008
    Messages:
    984
    Likes Received:
    16
    What yoo talkin' 'bout foo'? Quit yo jibba jabba, Mail works fine with me. I'm on 5A347 btw.
  4. SheStoleMyBagel

    SheStoleMyBagel Member

    Joined:
    Dec 26, 2007
    Messages:
    46
    Likes Received:
    1
    I'm having the exact same problem, I'm on 5A347 as well.
  5. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
  6. hacksipodtouch

    hacksipodtouch New Member

    Joined:
    Mar 9, 2008
    Messages:
    11
    Likes Received:
    0
    So,
    I can see that lot of people are having the same problem I have. We will wait untill Apple says something.
  7. SheStoleMyBagel

    SheStoleMyBagel Member

    Joined:
    Dec 26, 2007
    Messages:
    46
    Likes Received:
    1
    I've tried playing around with some of my settings, but nothing seems to be working.

    If Apple's really charging me $10 for buggy firmware that doesn't work any better than my jailbroken 1.1.4, I want my money back. Hopefully, 2.1 will be released soon.
  8. jwipodtouch

    jwipodtouch New Member

    Joined:
    Jan 16, 2008
    Messages:
    66
    Likes Received:
    0
    Device:
    2G iPod touch
    hmm... the only thing i could say is to do a restore. I had a jailbroken 1.1.4 and i restored before I updated. Just to be on the safe side.
  9. bklynsoulja

    bklynsoulja New Member

    Joined:
    Oct 8, 2007
    Messages:
    557
    Likes Received:
    0

    yah didnt restore that is most likely the reason cause alot of people's mail app work so put it in DFU mode and than restore
  10. mluu921

    mluu921 New Member

    Joined:
    Jan 30, 2008
    Messages:
    8
    Likes Received:
    0
    I had the same problem too, but there's a simple fix. Just "set up as a new ipod" rather "restore from backup" on the ipod setup screen. That should fix the problem

    Please Register or Log in to view images

Share This Page