Mail app

Discussion in 'iOS Jailbreak & Cydia' started by jl559, Jan 19, 2008.

  1. jl559

    jl559 New Member

    Joined:
    Dec 25, 2007
    Messages:
    1
    Likes Received:
    0
    Everytime I send an email, I get a copy of that email in my inbox as well as the receiver. How do I disable this?
  2. Elric

    Elric New Member

    Joined:
    Oct 26, 2007
    Messages:
    961
    Likes Received:
    10
    IMAP or pop3?

    Gmail?
  3. kingjarman

    kingjarman Member

    Joined:
    Dec 27, 2007
    Messages:
    300
    Likes Received:
    6
    Device:
    iPhone 5 (Black)
    this happens for me too.
    using gmail.
    and i have both pop and imap enabled, cuz it won't work without pop.
  4. DerekVOF

    DerekVOF Active Member

    Joined:
    Oct 8, 2007
    Messages:
    1,375
    Likes Received:
    6
    Device:
    iPod touch
    Settings > Mail

    Scroll down to the bottom and turn off "Always Bcc Myself"
  5. Elric

    Elric New Member

    Joined:
    Oct 26, 2007
    Messages:
    961
    Likes Received:
    10

    It works just fine without POP3 enabled.

Share This Page