Mail app problems

Discussion in 'iPhone Applications on iPod touch' started by Sully, Oct 13, 2007.

  1. Sully

    Sully New Member

    Joined:
    Sep 16, 2007
    Messages:
    12
    Likes Received:
    0
    If anyone can help, this would be great. Oh, I have installed the "MobileMailSettings.bundle"

    Problem 1.
    When I touch "Mail" it goes to the app, waits 2 seconds, then quits

    Problem 2.
    I create a new "other" Pop account, when I save, I get "Secure Connection Failed, The certificate for "blah blah" may be invalid.

    I have entered in the info exactly. Any ideas for both problems?

    Much thanks in advance!
  2. mepman

    mepman Banned

    Joined:
    Oct 2, 2007
    Messages:
    63
    Likes Received:
    0
    You have only a problem with mail app or others ?
  3. Sully

    Sully New Member

    Joined:
    Sep 16, 2007
    Messages:
    12
    Likes Received:
    0
    Only the Mail app. Notes, Maps, Weather all work great.
  4. win2000b

    win2000b New Member

    Joined:
    Oct 11, 2007
    Messages:
    53
    Likes Received:
    0
    to get rid of problem 2. goto mail preferences under settings from the main dash. untick in your email account settings the SSL boxes. I am guessing your pop3 does not use SSL. Most dont.
  5. Sully

    Sully New Member

    Joined:
    Sep 16, 2007
    Messages:
    12
    Likes Received:
    0
    Uh, your instruction is not clear. There is no tick/untick option in the Mail preferences.
  6. ipodtouchmaster05

    ipodtouchmaster05 Well-Known Member

    Joined:
    Sep 30, 2007
    Messages:
    1,787
    Likes Received:
    41
    Device:
    iPhone 5 (Black)
    did you change EVERY file in mail and mailbundle to 755??
  7. vokal_GUY

    vokal_GUY New Member

    Joined:
    Sep 28, 2007
    Messages:
    21
    Likes Received:
    0
    hey buddy, i installed this stuff by watching ur video, aol mail works perfectly works but yahoo will not work, its kinda frustrating!!
  8. Sully

    Sully New Member

    Joined:
    Sep 16, 2007
    Messages:
    12
    Likes Received:
    0
    I don't know how to change those to 755. I'm a noob. Any help would be great!
  9. win2000b

    win2000b New Member

    Joined:
    Oct 11, 2007
    Messages:
    53
    Likes Received:
    0
    Problem 1

    You using WinSCP to upload your files?
    If so navigate to each folder you uploaded when you uploaded the apps
    Go into the folder
    highlight all the files in them
    Right click and click on properties
    Changed the value 06xx <-- whatever the default is!!!
    To 0755 and click ok.
    Repeat this process for all files and folders u uploaded.
    Easiest way to do it for n00bs.

    Problem 2

    From the main ipod screen.
    Click on Settings
    Click on Mail Settings
    Under Accounts you should see your mail account listed. Click on it
    Scroll Right down and click on advanced
    You will then see Incoming settings and USE SSL. Select off
    Then goto outbound settings and do the same

    Please Register or Log in to view images


    Solved

    Please Register or Log in to view images

  10. vokal_GUY

    vokal_GUY New Member

    Joined:
    Sep 28, 2007
    Messages:
    21
    Likes Received:
    0
    did not work.......

Share This Page