Mail app Problem

Discussion in 'iPhone Applications on iPod touch' started by mattym, Oct 11, 2007.

  1. mattym

    mattym New Member

    Joined:
    Sep 22, 2007
    Messages:
    786
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    I am a windows user that used the Planetbeing method. Got it to work my first time through. With just one problem. My mail.app seems to be installed fine and the settings let me set up with my gmail account. The only problem is when i launch the app that is on the springboard it opens then closes after about a second. Any ideas?
  2. punisherawr

    punisherawr New Member

    Joined:
    Oct 11, 2007
    Messages:
    42
    Likes Received:
    0
    same here...only app that doesnt work...

    set 755 permissions for the mobilemail.app folder + contents and the mobilemailsettings.bundle + contents

    set up gmail account in settings and rebooted, and still opens for a sec then goes back to springboard

    any help will be appreciated
  3. invisz

    invisz New Member

    Joined:
    Sep 29, 2007
    Messages:
    6
    Likes Received:
    0
    Funny, mine works, but it won't save my password settings. I've tried a dozen times..
  4. hugo

    hugo New Member

    Joined:
    Sep 18, 2007
    Messages:
    162
    Likes Received:
    0
    ok... sorry i dont have any answers guys but i was wonderinf if you guys had any answers for me.. my mail app works for aol and not for yahoo... anyone know why this might be?
  5. mattym

    mattym New Member

    Joined:
    Sep 22, 2007
    Messages:
    786
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    cluless, i took it off and then back on again and still no luck. Ill give it another try tomorow after school and work.
  6. bighog

    bighog New Member

    Joined:
    Oct 11, 2007
    Messages:
    1
    Likes Received:
    0
    中国語

    中国語中国語中国語中国語中国語中国語中国語中国語中国語中国語中国語
  7. agentmes

    agentmes New Member

    Joined:
    Sep 17, 2007
    Messages:
    20
    Likes Received:
    0
    Device:
    iPod touch
    I can't get mine to work at all. It just crashes after 7 seconds.
  8. invisz

    invisz New Member

    Joined:
    Sep 29, 2007
    Messages:
    6
    Likes Received:
    0
    Sounds like a permissions problem. You may need to chmod 755 your /Applications

    Do this by going into PuTTY and (after logging in), type "chmod -Rf +x /Applications"
  9. Don Gero

    Don Gero New Member

    Joined:
    Oct 9, 2007
    Messages:
    4
    Likes Received:
    0
    I'm having the exact same problem and my plan is to download the Mail app from a different source and try that.
  10. nintendodude

    nintendodude New Member

    Joined:
    Sep 15, 2007
    Messages:
    1,280
    Likes Received:
    2
    lol, i never touched my permisssions and it runs just great! i just dont know how to add more accounts to i tnow.

Share This Page