Mail app on 1.1.2?

Discussion in 'iPod touch 1.1.x Jailbreak' started by lvlln, Nov 13, 2007.

  1. lvlln

    lvlln New Member

    Joined:
    Nov 10, 2007
    Messages:
    312
    Likes Received:
    1
    Hi, is anyone else having trouble with the Mail app after upgrading to 1.1.2? I followed the standard procedure, and I have the icon, but when I press it, it loads a blank version of the inbox window before exiting back to the home screen. If anyone has any insights, that would be great.
  2. dem1980

    dem1980 New Member

    Joined:
    Sep 29, 2007
    Messages:
    72
    Likes Received:
    0
    do you have apply chmod 755 ?
  3. lvlln

    lvlln New Member

    Joined:
    Nov 10, 2007
    Messages:
    312
    Likes Received:
    1
    No, I'm afraid that I don't know what that is. I did have to type in something that contained the string "chmod" when I was connected to my Touch through WinSCP...
  4. dem1980

    dem1980 New Member

    Joined:
    Sep 29, 2007
    Messages:
    72
    Likes Received:
    0
  5. lvlln

    lvlln New Member

    Joined:
    Nov 10, 2007
    Messages:
    312
    Likes Received:
    1
    Thanks, I just tried that (All I did was check off that recursively check mark at the bottom - everything else was already the same), but still a no go. I can sometimes go one step back from the inbox, but as soon as I go into the inbox, it crashes to the home screen.
  6. adamsweeting

    adamsweeting New Member

    Joined:
    Oct 12, 2007
    Messages:
    23
    Likes Received:
    0
    Are you using the 1.1.2 Mail.app?!
  7. ojx

    ojx Member

    Joined:
    Sep 27, 2007
    Messages:
    506
    Likes Received:
    0
    Device:
    iPhone 6 Plus
    Mail, Maps, Weather, Notes all worked for me seamlessly
  8. brockbeesley

    brockbeesley New Member

    Joined:
    Oct 22, 2007
    Messages:
    13
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I am using the version of Mail (and all iphone apps) from 1.1.2 However, I still am having the same problems as the original post. I also have set all the permissions to 755.
  9. Zee

    Zee Member

    Joined:
    Oct 11, 2007
    Messages:
    633
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    I was only having problems with mail when I was running the old 1.1.1 version on the 1.1.2 firmware. Once I updated mail to 1.1.2 everything is fine. What is the filesize of the "MobileMail file that you installed on your iPod? Compare it to the old 1.1.1 app and make sure you are truly installing the 1.1.2 version. I would suggest checking that and trying to re-copy it over to the iPod.
  10. lvlln

    lvlln New Member

    Joined:
    Nov 10, 2007
    Messages:
    312
    Likes Received:
    1
    Ah, stupid me. That must be the problem. The 1.1.1 version of maps works fine, though.

Share This Page