Mail App for 1.1.3-Need help

Discussion in 'iPod touch' started by Raist3001, Jan 29, 2008.

  1. Raist3001

    Raist3001 Active Member

    Joined:
    Jan 24, 2008
    Messages:
    831
    Likes Received:
    27
    Device:
    iPhone 6 Plus
    After I jb my Ipod Touch into 1.1.3 using IPTM's method, my mail app worked fine. It would sync with my gmail account. If I deleted an email on my ipod it was deleted from my gmail account.

    However, today I noticed that when I open my mail app, it just says at the bottom checking for mail, and does nothing else. I have old emails still being flagged as new and new emails not being flagged at all.

    Any ideas on how to correct this?

    EDIT:
    Actually I can't access any of my emails from my Ipod. I can see my inbox as it appeared yesterday, but when I try to view an email, it just say LOADING and never does.

    1.1.3 jb is way too buggy.
  2. aznballer937

    aznballer937 New Member

    Joined:
    Jan 5, 2008
    Messages:
    110
    Likes Received:
    1
    Device:
    2G iPod touch
    i do... this happened to me and i was able to find the solution.
    What you do is ssh into your ipod touch and go to var/mobile/library/mail and delete everything in the folder.
    You may want to backup watever is in there just in case
    reboot your ipod and open mail and set up ur account again... should work perfectly!
    post back with results!
  3. Raist3001

    Raist3001 Active Member

    Joined:
    Jan 24, 2008
    Messages:
    831
    Likes Received:
    27
    Device:
    iPhone 6 Plus

    thank you for taking the time to help. I tried to do as you have explained. I opened cute FTP and went to SSH into my IPOD. I got an error in connecting and my IPOD crashed. I rebooted my IPOD and of course it went directly to recovery mode.

    I will not be upgrading to 1.1.3 until all the bugs are fixed.

Share This Page