mail app error i haven't seen yet

Discussion in 'iPhone Applications on iPod touch' started by superelectric, Jan 4, 2008.

  1. superelectric

    superelectric New Member

    Joined:
    Jan 4, 2008
    Messages:
    10
    Likes Received:
    0
    i get :cannot get mail, the connection to the server "(null)" failed
    another error is that the touch doesnot remeber my account settings

    also with cyberduck i've tried to place the pref bundle in place as in the description on how to get it running, but the folders i get are media, library and a root.zip.
    i dont get application folders or anything else.
    mail is however in the aplications on the ipodtouch and i can compose a mail, but not send it, nor receive anything.
    **update:after a few errors about ports and ssl and 995(which i cant remember)
    it now continously crashes when i try to send**

    so even tho the post on how to get the iphone apps without a computer is prefect for the install process, i havent been able to find answers to these specific problems. the rest of the iphone apps work like a charm

    anyone?
    thanks
  2. superelectric

    superelectric New Member

    Joined:
    Jan 4, 2008
    Messages:
    10
    Likes Received:
    0
    a little further dowm the line

    ok after rereading all the threads i have mail installed in the right place. i did it from a different computer and it all went smooth as i t should.
    i dont get the null error anymore, but i still get the "cant connect using ssl on port 995" error.
    so far i haven't been able to figure this one out or find it in a thread.
    anyone?
    i doubt i'm that unique

    Please Register or Log in to view images

  3. owie007

    owie007 New Member

    Joined:
    Nov 29, 2007
    Messages:
    453
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    try going to
    Settings > Mail> [then select the email account you are using]> Advanced

    under "Incoming Settings" turn "Use SSL" off

    i hope this solves your problem...

    Please Register or Log in to view images

  4. superelectric

    superelectric New Member

    Joined:
    Jan 4, 2008
    Messages:
    10
    Likes Received:
    0
    that was it!

    it works perfect now!
    but isnt this supposed to be unsafe with ssl turned off?
    thanks a million!!

Share This Page