crashes after editing account settings

Discussion in 'iPod touch 1.1.x Jailbreak' started by SoulRank, Dec 6, 2007.

  1. SoulRank

    SoulRank New Member

    Oct 26, 2007
    Likes Received:
    I have a recurring issue with crashing immediately after starting up.

    The issue has been reproduced many times even after a full restore to 1.1.1 firmware and jailbreaking using method. seems to work fine immediately after jailbreak and installion.

    However, I've found that if I don't set up my mail accounts before installing other 3rd party software, ceases to run.

    Most recently, I've started from scratch and set up and installed everything else. However when i tried to add a second mail account, it somehow corrupted the settings and Mail no longer works.

    Having searched the forums, I've tried:
    changing folder permissions to 755 - still crashes
    delete and reinstall and Prep from re.po.
    delete and reinstall from zip archive found else where - same crashes

    I know I can start from scratch again, for now like the 10th time but anybody have any insight?
  2. Scythal

    Scythal New Member

    Nov 27, 2007
    Likes Received:
    iPod touch

Share This Page