Made brick out of my Touch ?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by lokioki, Sep 27, 2008.

  1. lokioki

    lokioki New Member

    Sep 19, 2008
    Likes Received:
    Okay, I`m noob when it comes to these things, but lets try.

    I updated my Touch to 2.0.2 then did jailbreak to it.
    And after that I updated some music to it from iTunes, later same day I tried to add more, but it said it couldn`t add becose of blablblab -> Used IMtoo iPod Transfer, it worked, but damn, then my Touch couldn`t find any of the music stored in it, They were in there, but it couldn`t find `em.

    So I thought in my small head that clearing Touch`s storage should help ->
    Cleared storage from Touch -> Settings > "Clear Storage & Settings" (or something like that, in Touch), it took about an hour and after that it restarted and it got stuck in that pineapple logo : /

    Anyway to save my Touch ? iTunes cannot find it and it won`t go in DFU mode : /

    oh sh*t, sorry.. delete this post. It seemd that I had to hold it a few seconds longer than normal to get in dfu.. i am an idiot.
  2. Blaze_Blaster

    Blaze_Blaster Member

    Jan 17, 2008
    Likes Received:
    iPod touch

Share This Page