iOS 4.0 macally ivoice on 1st gen working on 4.0?

Discussion in 'iOS Jailbreak & Cydia' started by ognistik, Jul 26, 2010.

  1. ognistik

    ognistik New Member

    Joined:
    Dec 28, 2008
    Messages:
    23
    Likes Received:
    0
    Device:
    4G iPod touch
    Hey guys, any of you know if the ivoice III mic that I got on my ipod touch 1st Gen will work if I upgrade to 4.0? I have the 3.0 OS right now, I remember it didn't work on the 3.1 so I had to downgrade. Would be nice if anyone can tell me before going through the trouble of update and then go back.

    thanks a lot!
  2. Casiuss

    Casiuss Member

    Joined:
    Dec 6, 2007
    Messages:
    286
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    1st Gen ipod touch doesnt get iOS4.
    its for 2nd gen and above
  3. i0range

    i0range New Member

    Joined:
    Apr 29, 2010
    Messages:
    33
    Likes Received:
    0
    According to your profile, you own a 2G iPod touch...?
  4. ognistik

    ognistik New Member

    Joined:
    Dec 28, 2008
    Messages:
    23
    Likes Received:
    0
    Device:
    4G iPod touch
    got a 2G and a 1st G. Too bad, I was thinking there was 4.0 for the 1st G. Thanks for clearing up, anyways.

Share This Page