Mac Problem. Please Help.

Discussion in 'General Apple Chat' started by itachi2121, Jul 2, 2010.

  1. itachi2121

    itachi2121 Member

    Joined:
    Mar 12, 2009
    Messages:
    127
    Likes Received:
    0
    Device:
    iPod touch
    Hi Everybody. I have a problem. My iMac, which I bought off of eBay a few years ago, it's an old model(the first on here:http://support.apple.com/kb/HT2643 if I'm right), is having a major problem. Today, I was sitting there using my laptop instead of my mac and I noticed that the internet on my laptop disconnected from the mac. I checked the mac and only the mouse was moving and everything else was frozen including the dock. I turned it off and on 2 times encountering the same problem. I do not have any documentation or install/restore disks. I have a ton of my business info on this mac and can't risk restoring and losing the info and the app I use for it. Please Help. Thanks in advanced.
  2. ipitouchy

    ipitouchy New Member

    Joined:
    May 27, 2010
    Messages:
    1,482
    Likes Received:
    0
    Device:
    4G iPod touch
    Is there an IP Address conflict? If not, then you should call Apple.
  3. itachi2121

    itachi2121 Member

    Joined:
    Mar 12, 2009
    Messages:
    127
    Likes Received:
    0
    Device:
    iPod touch
    Will they help me? I don't have any info on it or about it only the system info. No documentation and it was bought from someone else. One of my friends bought it for me and he moved away. I have no way of verifying anything...
    ------------------double post merged------------------
    And how do I know if it is an ip address problem?
  4. ipitouchy

    ipitouchy New Member

    Joined:
    May 27, 2010
    Messages:
    1,482
    Likes Received:
    0
    Device:
    4G iPod touch
    They have the right to help you, it may be a known error.
  5. itachi2121

    itachi2121 Member

    Joined:
    Mar 12, 2009
    Messages:
    127
    Likes Received:
    0
    Device:
    iPod touch
    I turned off the airport and took out the ethernet and am just waiting to see what happens. Will post when done.
    ------------------double post merged------------------
    I repaired permissions like it said on apple's site. It hasn't frozen so far. Maybe it was the internet. What do I do to fix it?

Share This Page