Mac 2 iPod Wifi problem

Discussion in 'iPod touch' started by gammada, Dec 23, 2007.

  1. gammada

    gammada New Member

    Joined:
    Dec 22, 2007
    Messages:
    15
    Likes Received:
    0
    Last night, I was able to get my Mac to share the Ethernet port via Airport with my Touch. I installed several apps, browsed a few pages and even managed to transfer some apps using SFTP (Cyberduck).

    I tried doing the very same thing today but my iPod is no longer receiving data thru WiFi. I've checked the DNS info and everything appears to be just as it was yesterday but for some reason if I try to refresh Installer or browse the web, my iPod says it is unable to.

    Any ideas to solve this?
  2. Numa

    Numa New Member

    Joined:
    Nov 25, 2007
    Messages:
    7
    Likes Received:
    0
    I have the same problem, some days internet works, and others days not.

    But i can go on google oO
  3. DerekVOF

    DerekVOF Active Member

    Joined:
    Oct 8, 2007
    Messages:
    1,375
    Likes Received:
    6
    Device:
    iPod touch
    Hmmmmmmm... that's strange. I'm using Internet Sharing with my iMac with no problems. I'm wondering if perhaps your ISP changes your IP address regularly and the sharing settings aren't picking it up? I'm not sure. Have you tried to go into the Wi-Fi control panel and tap "Renew Lease"? That might reconnect you... Otherwise, I'd say try using the Static setting on your iPod Touch, and use a different DNS (like OpenDNS or whatever DNS your ISP is giving you)...
  4. gammada

    gammada New Member

    Joined:
    Dec 22, 2007
    Messages:
    15
    Likes Received:
    0
    Renew lease didn't worked!

    Stopping and disconnecting Airport doesn't work either.

    My Mac mini is actually plugged into a PC which is the one directly connected to the internet. The mini gets its IP address from the PC using DCHP but the iPod's IP seems to be fixed at 10.0.2.2

    Any other ideas?
  5. AnotherFan

    AnotherFan New Member

    Joined:
    Dec 17, 2007
    Messages:
    190
    Likes Received:
    6
    I know this isn't the best place to vent about my problems but..

    I have an Airport Extreme Base Station and my internet seems to die once a day for half an hour at a time. (it takes me half an hour to fiddle around with my modem and router until it works again) This doens't bother my iPod as it does my Mac.

    Can someone give me some advice? I have only started to use wireless internet for a couple months so any help would be appreciated.

Share This Page