Loop

Discussion in 'iPod touch' started by psychofish25, Nov 20, 2007.

  1. psychofish25

    psychofish25 New Member

    Joined:
    Nov 20, 2007
    Messages:
    259
    Likes Received:
    3
    I just erased the custom apps on my ipod to perform a 1.1.2 update, but now after i restarted my ipod it shows the home menu, with the loading thing. It beeps when its done, then just keeps doing this. I cant hit anything and I cant shut it off. Please tell me what to do to get this thing to stop.
  2. 1god1king

    1god1king New Member

    Joined:
    Nov 12, 2007
    Messages:
    389
    Likes Received:
    0
    itunes restore or force restore and start all over
    jailbreak 1.1.1 then 1.1.2 is my best guess
  3. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    If you can SSH into your iPod I think that the correct command would be:

    mv /private/var/Applications /Applications

    The only thing that I'm not sure about is if the symbolic link that you created would be a problem.

    If you don't want to risk your iPod (not that there would be any permanent damage), I would just go the safe road and restore your iPod to 1.1.1, then do the whole thing without removing the 3rd party application limit.
  4. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    You should have read the thread I posted about avoiding this. I had even stickied it for a while. I unstickied it because I didn't think it was a problem anymore because people stopped complaining.

    To fix, SSH in and delete ~/Liibrary/Mail, then power off and back on again.
  5. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Hehe, I defer to the knowledge of the great Skylar.

Share This Page