LogoMe ipod problem

Discussion in 'iPod touch Firmware 2.X' started by Lire, May 1, 2009.

  1. Lire

    Lire New Member

    Joined:
    Apr 5, 2009
    Messages:
    14
    Likes Received:
    0
    I tried adding my own boot logo using Logo Me. I made the pic through photoshop and its the right amount of width and lenth.Theboot logo is fine. But i tried using it wiht LogoMe so i turned it off o see it but it didnt turn back on. I will psot my Boot logo here in a few minutes also.
  2. j0sh77

    j0sh77 Member

    Joined:
    Feb 10, 2009
    Messages:
    55
    Likes Received:
    0
    Device:
    iPod touch
    I haven't downloaded LogoMe for a while... because of the same problem.

    I haven't heard much about it lately, but its said to disable your power and home buttons.

    Maybe they came out with a new version to stop this, but if you do some searching on this site and it still goes on with 2g, I would suggest doing a restore.
    ------------------double post merged------------------
    I just found this...

    I guess it only works with the 1st g. So I'm guessing you have 2g. If you really want to change your boot logo, use Quick Freedom to jailbreak.
  3. axoth

    axoth New Member

    Joined:
    Apr 19, 2009
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    There should be a way to change boot logo without re-jailbreaking with quickfreedom.

    or isn't there? I tried using LogoMe to change logo but same problem.
  4. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    i heard that if you use Redsn0w 0.3, LogoMe is said to work.

Share This Page