Loading Videos in Youtube slow...?

Discussion in 'iPod touch' started by FootballerYamato, Jul 20, 2010.

  1. FootballerYamato

    FootballerYamato Member

    Joined:
    Jul 4, 2010
    Messages:
    55
    Likes Received:
    0
    Device:
    3G iPod touch
    I searched around and found no thread that can aid me in this matter. Um... I have full bar internet connection but it still slow to load the videos

    http://forums.ilounge.com/showthread.php?t=227549

    It says something about compatibility here...?
  2. jse1988

    jse1988 Member

    Joined:
    Apr 6, 2010
    Messages:
    382
    Likes Received:
    5
    Device:
    iPad w/ 3G
    what internet speed do you have at your home? if you 2-3mb per second that is just fast enough for low quality videos, if no one else is using the internet
  3. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    Or try using the mobile site: http://m.youtube.com

    I don't even use the YouTube app anymore.
  4. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    I like the youtube app because it has a new videos section for your subscriptions box but the mobile site is a lot faster
  5. FootballerYamato

    FootballerYamato Member

    Joined:
    Jul 4, 2010
    Messages:
    55
    Likes Received:
    0
    Device:
    3G iPod touch
    At times like right now, my ipod touch load the videos in the app pretty fast, not sure where to find "how many mbs per second"
  6. ShAdY_rEcOrDsS

    ShAdY_rEcOrDsS New Member

    Joined:
    Feb 9, 2009
    Messages:
    178
    Likes Received:
    0
    Device:
    3G iPod touch
    what is your computer? mac? linux? windows?
  7. samw40

    samw40 Well-Known Member

    Joined:
    Jul 28, 2009
    Messages:
    5,173
    Likes Received:
    1,186
    Device:
    iPhone 5 (Black)
    You're using wifi right? If you're on iOS 4.0, try closing out other apps that are using a lot of internet...

Share This Page