Loading saved game error

Discussion in 'iOS Jailbreak & Cydia' started by Ari., Jan 12, 2008.

  1. Ari.

    Ari. Active Member

    Joined:
    Jan 8, 2008
    Messages:
    3,347
    Likes Received:
    3
    Device:
    iPad
    when i go to load a saved game on; NES, PSX etc emulators, it just takes me to main screen of ipod, help please!

    thanks
  2. HackerAlert

    HackerAlert New Member

    Joined:
    Jan 8, 2008
    Messages:
    140
    Likes Received:
    0
    Have you given the files correct permissions? (This is done when transferring files over, basically you right click the files > Go to CHMOD or change permissions or whatever it is).

    I am not exactly sure which files to set permissions to, and what permissions to set. Maybe another member will know.
  3. Ari.

    Ari. Active Member

    Joined:
    Jan 8, 2008
    Messages:
    3,347
    Likes Received:
    3
    Device:
    iPad
    i downloaded via repo
  4. HackerAlert

    HackerAlert New Member

    Joined:
    Jan 8, 2008
    Messages:
    140
    Likes Received:
    0
    Oh. Well you have to SSH into your iPod touch and set the permissions..Again I'm not sure what files you must set.

    Try setting the whole folder to 755 (This includes the folder itself, and then all the files inside the folder). If that does not work, try 777
  5. nohfournoh

    nohfournoh New Member

    Joined:
    Dec 28, 2007
    Messages:
    154
    Likes Received:
    0
    this is happening with me too.

    its been happening eversince i uopdated my version of gpSPhone.
  6. HackerAlert

    HackerAlert New Member

    Joined:
    Jan 8, 2008
    Messages:
    140
    Likes Received:
    0
    OK, well try to CHMOD the folder for the emulator to 755, and then every file/folder inside of it to 755 aswell.
  7. Ari.

    Ari. Active Member

    Joined:
    Jan 8, 2008
    Messages:
    3,347
    Likes Received:
    3
    Device:
    iPad
    ok ill try, im a noob can you explain how to set ^^
  8. HackerAlert

    HackerAlert New Member

    Joined:
    Jan 8, 2008
    Messages:
    140
    Likes Received:
    0
    Well what program you using to SSH? Cute FTP?

    Which ever it is, right click the files/folders to do and go to something called CHMOD or permissions or file attributes, something like that; depending on what program you using. Set it to 755 like I've stated above.
  9. Ari.

    Ari. Active Member

    Joined:
    Jan 8, 2008
    Messages:
    3,347
    Likes Received:
    3
    Device:
    iPad
    its all set to 755 :/
  10. HackerAlert

    HackerAlert New Member

    Joined:
    Jan 8, 2008
    Messages:
    140
    Likes Received:
    0
    Even the folder itself? - Like the folder of the emulator. If there are any folders inside the emulator folder, open them and 755 those files too, do all the files..

Share This Page