little help plz

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by fcbarcelona18, Jul 31, 2008.

  1. fcbarcelona18

    fcbarcelona18 New Member

    Joined:
    Dec 18, 2007
    Messages:
    105
    Likes Received:
    1
    ok so i have 2.0 can i still use the winpwn?? and do i need to restore having 2.0?? thanks!!!
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    You need WinPwn 2.0.0.3 from http://winpwn.com

    Yes, you will need to restore, as WinPwn builds a custom firmware that includes Cydia that you will have to restore to in iTunes.
  3. fcbarcelona18

    fcbarcelona18 New Member

    Joined:
    Dec 18, 2007
    Messages:
    105
    Likes Received:
    1
    ok thanks alot im going to try it right now...
  4. ipodgamez

    ipodgamez Active Member

    Joined:
    Oct 2, 2007
    Messages:
    504
    Likes Received:
    51
    Device:
    5G iPod touch
    if u want u can use my tutorial. its in my signature
  5. fcbarcelona18

    fcbarcelona18 New Member

    Joined:
    Dec 18, 2007
    Messages:
    105
    Likes Received:
    1
    lol i was going to use ur sig. link as my guide!...

    Please Register or Log in to view images

Share This Page