iOS 4.1 Limera1n Internet Connection?

Discussion in 'iOS Jailbreak & Cydia' started by Unregistered, Oct 10, 2010.

  1. Unregistered

    Unregistered Guest

    So I jailbroke ok, i see Limera1n on my home screen when i click it says Please Check your internet connection.

    Ipod touch 4g 64 gig
    Using Windows Vista 64

    Tried to jailbreak a bunch of times but always get the same result
  2. XxRedRumxX

    XxRedRumxX Well-Known Member

    Dec 18, 2009
    Likes Received:
    Samsung Galaxy Nexus
    Are you connected? lol
  3. Ace Of Jasons

    Ace Of Jasons Member

    Oct 9, 2010
    Likes Received:
    iPhone 4S (White)
    You need wifi
  4. Unregistered

    Unregistered Guest

    Ipad 3.2.2

    Jailbreaked my ipad 3.2.2… i see limera1n app.. started limera1n app.. BUT i don’t see the CYDIA installer.. instead this is what i see under “Please select package(s)”
    “Please check your internet Connection. (Error Domain=NSURLErrorDomain Code=-1001 UserInfo=0x….etc)
    WHAT DOES THIS MEAN??? My internet connection is working just fine. tested browsing the internet thru safari and its working just fine.. so why the error message about my “internet connection”??? Please help!
  5. Unregistered

    Unregistered Guest

    Great firewall?

    Are you in china? Great fIrewall problem, have same issue. Going to hk nxt wk to check.

Share This Page