iOS 4.1 LimeRa1n 3G

Discussion in 'iOS Jailbreak & Cydia' started by Ace Of Jasons, Oct 9, 2010.

  1. Ace Of Jasons

    Ace Of Jasons Member

    Joined:
    Oct 9, 2010
    Messages:
    352
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I have a 3g Ipod touch running on 4.1 iOS, and when I use limera1n, I get no logo, nothing. no Lime ra1n, no cydia, tried multiple times, didn't work. Does it work on 3g, or is it just me?
  2. ThePodofi

    ThePodofi Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    4,355
    Likes Received:
    958
    It should work......do a clean restore.
  3. Ace Of Jasons

    Ace Of Jasons Member

    Joined:
    Oct 9, 2010
    Messages:
    352
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Restoring now.. anyone else have a 3g Ipod touch?
  4. applehacker

    applehacker Banned

    Joined:
    Aug 13, 2010
    Messages:
    1,210
    Likes Received:
    0
    Device:
    3G iPod touch
    yep worked for me just restore it and use it.
  5. Dalton63841

    Dalton63841 Active Member

    Joined:
    Sep 9, 2010
    Messages:
    888
    Likes Received:
    100
    Device:
    iPhone 4 (Black)
    Perhaps that is why mine worked so well...I did a full restore just before, since I was jb'ed on 4.0...
  6. ThePodofi

    ThePodofi Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    4,355
    Likes Received:
    958
    When using limera1n......follow he directions to the T.
  7. Ace Of Jasons

    Ace Of Jasons Member

    Joined:
    Oct 9, 2010
    Messages:
    352
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Well I've ben running on 4.1, still am. BTW, is there anything special i should do? Like leave ituens open in the background , restart couple of times or something?
  8. Dalton63841

    Dalton63841 Active Member

    Joined:
    Sep 9, 2010
    Messages:
    888
    Likes Received:
    100
    Device:
    iPhone 4 (Black)
    I closed out iTunes when I did it...the few times before I tried I left iTunes running, and it didn't work, but Im not sure thats why...
  9. samethernet

    samethernet Member

    Joined:
    Jul 8, 2010
    Messages:
    483
    Likes Received:
    1
    Device:
    5G iPod touch
    worked for me
  10. Ace Of Jasons

    Ace Of Jasons Member

    Joined:
    Oct 9, 2010
    Messages:
    352
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Eh, still downloading the Restore software, anyone ran on 4.1, RESTORED, then tried Jbing again?

Share This Page