Libusb screwed up my mouse

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by ImNasty, Jan 31, 2009.

  1. ImNasty

    ImNasty New Member

    Joined:
    Nov 26, 2008
    Messages:
    14
    Likes Received:
    0
    After i installed libusb my mouse stopped working. How can i fix this
  2. Clownassasin

    Clownassasin New Member

    Joined:
    Feb 17, 2008
    Messages:
    2,546
    Likes Received:
    13
    Device:
    2G iPod touch
    :O then how are you typing this?
  3. idk761

    idk761 New Member

    Joined:
    Dec 31, 2008
    Messages:
    1,008
    Likes Received:
    0
    Device:
    2G iPod touch
    Libusb sometimes disable all usb ports. I don't know how to fix it. And how can you without a mouse.

    Please Register or Log in to view images

  4. ImNasty

    ImNasty New Member

    Joined:
    Nov 26, 2008
    Messages:
    14
    Likes Received:
    0
    Ipod.....
  5. JustCallMeCloud

    JustCallMeCloud New Member

    Joined:
    Oct 16, 2008
    Messages:
    340
    Likes Received:
    1
    Device:
    2G iPod touch
    Learn your keys, thats the only way. Control+Tab switch windows, ect. You can either do a system restore or you can uninstall libusb.
  6. faw_zz

    faw_zz New Member

    Joined:
    Jul 20, 2008
    Messages:
    45
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    DON'T RESTART YOUR COMPUTER! SERIOUSLY!
    Uninstall libusb somehow or you will get BSOD everytime you restart Windows. If you can't uninstall it, System Restore your Vista.
  7. ImNasty

    ImNasty New Member

    Joined:
    Nov 26, 2008
    Messages:
    14
    Likes Received:
    0
    I know i could do that but the problem is that my comp shut down afterwards so i cant get past the user select screen
  8. idk761

    idk761 New Member

    Joined:
    Dec 31, 2008
    Messages:
    1,008
    Likes Received:
    0
    Device:
    2G iPod touch
    System Restore is your best bet, just go back a day or 2, unless you didn't create any backups of your system.
  9. zaltzy

    zaltzy New Member

    Joined:
    Sep 25, 2008
    Messages:
    7
    Likes Received:
    0
    Happened to me - are you using Windows Vista?
    If yes - Uninstall Libsub, and before you reinstall it go to the setup file's Properties (right click - properties or alt+enter), and in the "Compatibility" tab choose "Windows XP (SP2)" from the drop-down menu. After that - just reinstall it and it should be fine. That's how it worked for me anyway.

    If not - I have no idea.
  10. ImNasty

    ImNasty New Member

    Joined:
    Nov 26, 2008
    Messages:
    14
    Likes Received:
    0
    How am i supposed to do that when i cant get past user select

Share This Page