libUSB problem

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by Pamownsus, Feb 22, 2009.

  1. Pamownsus

    Pamownsus New Member

    Joined:
    Feb 22, 2009
    Messages:
    38
    Likes Received:
    0
    I am running XP SP2, so no porblems there, but when I try to install libUSB it gets stuck on "Creating kernel service..." So I stopped it(with task manager) when it wouldn't do anything after like 15 minutes, and tried the next step(that being the first console command) and I still got the "No iPod Found" error. Help please?
  2. Brewstermax

    Brewstermax New Member

    Joined:
    Sep 14, 2008
    Messages:
    1,593
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Well, perhaps stopping LibUSB would be the problem? Try installing again.
  3. Pamownsus

    Pamownsus New Member

    Joined:
    Feb 22, 2009
    Messages:
    38
    Likes Received:
    0
    Well, I've been trying for the past hour, and it always gets stuck on "Creating kernel service...", I have even let it sit there for around 15-30 minutes with no results. I've been trying to do the semi-tethered JB, but if I can't get this to work I might go with the version of the tethered that doesn't require libUSB. d-_-b
    ------------------double post merged------------------
    I got it fixed, for anyone who has the same problem, make sure you have ALL USB cords UNPLUGGED from your computer when installing libUSB. >.>
  4. NourDiwan

    NourDiwan New Member

    Joined:
    Feb 21, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Didn't work with me. Does anyone has another solution for this?

Share This Page