libusb on xp

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by justan, Feb 1, 2009.

  1. justan

    justan New Member

    Joined:
    Dec 29, 2008
    Messages:
    347
    Likes Received:
    0
    Ok i hear some people are having problems with usb ports not working after installing libsub. Im on windows xp, is there any precautions i need to take so this doesnt happen?
  2. Tylertut

    Tylertut New Member

    Joined:
    Jan 3, 2009
    Messages:
    266
    Likes Received:
    1
    Device:
    2G iPod touch
    it happened to me
    but my front two still worked
    so i uninstalled the program and forgot about jailbreak
  3. mustang1818

    mustang1818 Banned

    Joined:
    Feb 23, 2008
    Messages:
    156
    Likes Received:
    0
    lol it happend to me and i almost had a heart attack im on vista tho and it gave me BSOD but i managed to fix it...lol im not sure bout XP tho...
  4. justan

    justan New Member

    Joined:
    Dec 29, 2008
    Messages:
    347
    Likes Received:
    0
    Ok, thanks. Does anyone know if there is anything major i should know before i install libusb? Like anything that may mess up my usb ports or no...?

    PS-Just noticed you used one of my posts for your sig lol
  5. crazyfred02

    crazyfred02 New Member

    Joined:
    Sep 21, 2008
    Messages:
    59
    Likes Received:
    0
    Here is my problem:

    I have installed libUSB. I am putting my ipod correctly in DFU mode however windows is not detecting it properly. I plug it in and it sees it as usb device. (error 1)
    I have tried rebooting and reinstalling libUSB, however nothing seems to work!

    sorry if i keep reposting this..but the threads just move to p2, then p3

Share This Page