1. frankzappa619

    frankzappa619 New Member

    Joined:
    Jan 19, 2009
    Messages:
    47
    Likes Received:
    0
    Device:
    2G iPod touch
    yeah so libusb messed up my computer none of the posts has help me.. please help i have vista 32.
  2. NumNum

    NumNum New Member

    Joined:
    Oct 26, 2008
    Messages:
    233
    Likes Received:
    0
    Device:
    2G iPod touch
    Did you run it in compatibility mode for Windows XP Service Pack 2?
  3. frankzappa619

    frankzappa619 New Member

    Joined:
    Jan 19, 2009
    Messages:
    47
    Likes Received:
    0
    Device:
    2G iPod touch
    fortunally not so i cant move my mouse or anything
  4. yandao

    yandao New Member

    Joined:
    Dec 19, 2008
    Messages:
    54
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Use your keyboard to navigate to System Restore, and restore to the more recent date. Or, when you reboot, press F8 repeatedly until you reach a menu. Pick either "Last known good configuration" or Safe Mode and uninstall libusb immediately. Your USB ports should work. When your installing libusb, run it in compatibility mode. (Windows XP SP2)

    Now, either....
    1: wait for a complete jailbreak
    2: take the risk and do this jailbreak
  5. HEAD HAWG

    HEAD HAWG New Member

    Joined:
    Jan 24, 2009
    Messages:
    67
    Likes Received:
    0
    I have the same problem. My keyboard is also a USB device so I have no way of using my cursor. What do I do?????
  6. yandao

    yandao New Member

    Joined:
    Dec 19, 2008
    Messages:
    54
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I can't help you there, because I'm on a laptop. Post a topic and you should find assistance from some more experienced users. Note that I'm only 13 so yeah.
  7. frankzappa619

    frankzappa619 New Member

    Joined:
    Jan 19, 2009
    Messages:
    47
    Likes Received:
    0
    Device:
    2G iPod touch
    ok..... booting up with last good configuration... please work.......come on.......black screen...vista logo....woooooooooooooo i love you!!!!!!!!!!!!!!!!!!!!
  8. HEAD HAWG

    HEAD HAWG New Member

    Joined:
    Jan 24, 2009
    Messages:
    67
    Likes Received:
    0
    YES! worked for me as well.
  9. PapercuTT

    PapercuTT New Member

    Joined:
    Dec 29, 2008
    Messages:
    15
    Likes Received:
    0
    Ok I have a xp and when I use it my mouse will freeze for like 60 seconds and I'll here the chimes of the USB like 10 times and then it loads and it's like a test

Share This Page