Library won't show in IB

Discussion in 'iOS Development' started by bamhm182, Aug 7, 2009.

  1. bamhm182

    bamhm182 Member

    Joined:
    Mar 2, 2009
    Messages:
    544
    Likes Received:
    0
    Device:
    3G iPod touch
    Has anyone else had this problem? It was there, than after starting it up one day I couldn't open it. I've tried opening it using the option in the menu and the keyboard shortcut, neither of those attempts open it. Does anyone know what I could do? I've tried uninstalling and reinstalling XCode multiple times. I suppose I could just do a clean install, but I would REALLY prefer not to.
  2. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
    ...

    There is no valid reason to reinstall Xcode tool multiple times for that purpose, unless you yourself are in fact the confirmed source of the problem(e.g. you deleted something from /Developer). If you haven't, then:

    Please Register or Log in to view images

  3. bamhm182

    bamhm182 Member

    Joined:
    Mar 2, 2009
    Messages:
    544
    Likes Received:
    0
    Device:
    3G iPod touch
    Alright, well, than any other suggestions? I haven't deleted anything having to do with XCode from anywhere, so that isn't the problem.

    Also, nice pic.

    EDIT: COMPLETELY removed EVERYTHING that had anything to do with XCode, rebooted, reinstalled the SDK, now it is there.
  4. cocotutch

    cocotutch Community Development Team Staff Member

    Joined:
    Oct 6, 2008
    Messages:
    1,285
    Likes Received:
    117
    Device:
    5G iPod touch

Share This Page