Leopard + 10.5.2 update = iTunes version 7.x? (want to keep 7.5 for JBing)

Discussion in 'iPod touch 1.1.x Jailbreak' started by Caprica, Feb 18, 2008.

  1. Caprica

    Caprica New Member

    Joined:
    Jan 13, 2008
    Messages:
    64
    Likes Received:
    1
    Device:
    iPhone 3G (White)
    Hi all

    I am currently running on Tiger (10.4.11) with iTunes 7.5 and a jailbroken touch 1.1.2

    I have no plans to update to JB1.1.3 but I heard iTunes 7.6 causes jailbreaking problems (does updating Quicktime effect this too?), now just in case I have to restore and rejailbreak in the future I want to stick to 7.5.

    Im going to be clean installing Leopard soon and have no idea what version of iTunes it comes with. if I then upgrade to Leopard 10.5.2 without touching any iTunes specific updates what version will I be left with?

    (PS. I also have a Mini in my house with 10.5.2 already, but I mass updated everything on there so its obviously got iTunes 7.6 already.)
  2. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    Your iTunes version has no effect on jailbreaking.
    ZiPhone uses it's own libraries and if you wanted to use another method, downgrading and touchFree are not affected either, so don't let anyone tell you otherwise.
  3. Caprica

    Caprica New Member

    Joined:
    Jan 13, 2008
    Messages:
    64
    Likes Received:
    1
    Device:
    iPhone 3G (White)
    So even if I use 7.6 I could still restore to 1.1.1 in iTunes? then I use jailbreakme.com.. install oktoprep, update to 1.1.2?

    the oktoprep thing was what I heard got broken in 7.6. Im not comfortable using any other jailbreak methods apart from that way.
  4. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    Yep, it's fine.
    I don't know where that stupid rumor came from, I've used it many times.

Share This Page