Legitimate app store apps not functioning (ie. Brother in Arms)

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by oOtouchmeOo, Feb 2, 2009.

  1. oOtouchmeOo

    oOtouchmeOo New Member

    Joined:
    Sep 26, 2008
    Messages:
    115
    Likes Received:
    0
    Device:
    2G iPod touch
    [FIX] Make "BIA" and possibly other apps work under

    1. Download SBsettings from Cydia
    2. Swipe the bar near the top of screen
    3. You should see a kind of menu
    4. Go into Power icon
    5. Select Safe Mode
    6. Boot BIA and it should work fine.

    *NOTE* Any theme installed in the iPod will not function in Safe Mode
  2. Mchief298

    Mchief298 Active Member

    Joined:
    Jan 8, 2009
    Messages:
    549
    Likes Received:
    40
    Device:
    4G iPod touch
    what IS up with that... i can't get it to work either, one of my favorite games too

    Please Register or Log in to view images

  3. -tcq42-

    -tcq42- Active Member

    Joined:
    Dec 12, 2008
    Messages:
    1,882
    Likes Received:
    0
    Device:
    2G iPod touch
    OMG, you're right. Mine doesn't work either. I've never noticed this before.

    Please Register or Log in to view images


    ------------------double post merged------------------
    Do you have a theme on your iPod right now?
  4. oOtouchmeOo

    oOtouchmeOo New Member

    Joined:
    Sep 26, 2008
    Messages:
    115
    Likes Received:
    0
    Device:
    2G iPod touch
    Well than, we may have an epidemic on our hand lol
  5. -tcq42-

    -tcq42- Active Member

    Joined:
    Dec 12, 2008
    Messages:
    1,882
    Likes Received:
    0
    Device:
    2G iPod touch
    I tried another Gameloft game, it did work. I think it's just with this game.
  6. andysherman

    andysherman Member

    Joined:
    Dec 12, 2007
    Messages:
    359
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    yea i had the same problem
  7. oOtouchmeOo

    oOtouchmeOo New Member

    Joined:
    Sep 26, 2008
    Messages:
    115
    Likes Received:
    0
    Device:
    2G iPod touch
    yes, and I tried to get rid of it and go back to the default theme, but that didn't help either
  8. -tcq42-

    -tcq42- Active Member

    Joined:
    Dec 12, 2008
    Messages:
    1,882
    Likes Received:
    0
    Device:
    2G iPod touch
    Do any of you guys use a theme or have a the custom backgrounds option checked in Winterboard? That might be the problem...
  9. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Isn't jailbreaking fun?
  10. -tcq42-

    -tcq42- Active Member

    Joined:
    Dec 12, 2008
    Messages:
    1,882
    Likes Received:
    0
    Device:
    2G iPod touch
    That sucks. This is weird.

Share This Page