LastFm app for 2.0.1 Q

Discussion in 'iOS Jailbreak & Cydia' started by ranipodtouch, Nov 2, 2008.

  1. ranipodtouch

    ranipodtouch New Member

    Joined:
    Sep 6, 2008
    Messages:
    8
    Likes Received:
    0
    hiya 2 all...
    is there a possible way to install lastfm app into 2.0.1 version jailbroken ipodtouch?...i tried but it seems to be installed only on 2.1+ versions..
    *if i will upgrade to 2.1 i will lose all the information in my itouch,and i dont really want to do it...i am looking for the easy solution...if there's any*
  2. goorioles747

    goorioles747 New Member

    Joined:
    Sep 15, 2007
    Messages:
    128
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    install it from the app store, then use backgrounder to make it behave like it did in 1.x.x
  3. ranipodtouch

    ranipodtouch New Member

    Joined:
    Sep 6, 2008
    Messages:
    8
    Likes Received:
    0
    hi again.
    problem initialy started when i tried to d/w it through Appstore,but it errored me that i cant install it because it needs 2.1V.
    Can u elaborate or point me to a thread explaining whats backgrounder ?(do i have to SSH it?)
    thanks.
  4. BOyOfWONDEr

    BOyOfWONDEr New Member

    Joined:
    Aug 20, 2008
    Messages:
    142
    Likes Received:
    0
    Device:
    iPod touch
    I think it needs to be 2.1 because thats how they managed to fix all the bugs and problems by not making it compatible with any other firmwares. Upgrade to 2.1 it's not that painful losing all the stuff if you have all your music/apps on iTunes.
  5. ranipodtouch

    ranipodtouch New Member

    Joined:
    Sep 6, 2008
    Messages:
    8
    Likes Received:
    0
    thanks.
    not very helpfull i figured that already that i can't bypass the upgrade ..

    Please Register or Log in to view images

Share This Page