Laggg and bugs...

Discussion in 'iPod touch Firmware 3.0' started by sprint_user, Jun 17, 2009.

  1. sprint_user

    sprint_user New Member

    Joined:
    Apr 27, 2008
    Messages:
    2,864
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    Who is a little upset? I mean, I don't mean to sound like a jerk or anything, but I feel like my iPod touch has a significant amount of lag:
    • When I turn on, I get a black screen for about 10 seconds
    • Opening apps such as settings and stocks are choppy/laggy
    • Sliding over to Spotlight is really choppy/laggy at times
    • Takes a long time to power down

    Does anyone experience the same thing? I mean, I played around with a fresh install of 2.2.1 before I updated, and I must say it was much snappier. I hope 3.1 will bring some of the snappiness back.

    EDIT: Just called Apple, they think it is a hardware problem. I am going in this weekend to get it replaced. That would be my fourth iPod touch 2G.
  2. -Kerrigan-

    -Kerrigan- New Member

    Joined:
    Nov 24, 2008
    Messages:
    1,094
    Likes Received:
    0
    Device:
    2G iPod touch
    Hmm that's strange, I have absolutely none of those problems, I just tried them all.
  3. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    If you reinstall and not use your backup, I bet most of your problems will be resolved.
  4. sprint_user

    sprint_user New Member

    Joined:
    Apr 27, 2008
    Messages:
    2,864
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    Tried that :\
    Maybe I will try it again.
    DFU restoring now, for like the 3rd time :\
  5. SiXAXiS

    SiXAXiS Banned

    Joined:
    Dec 19, 2007
    Messages:
    1,915
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    I cant see any lags yet...


    EDIT: WOOOOOOO F YEAH!!!! 3.0's YOUTUBE APP KICKS ASS!!!!!!!!!!!@!!!!!!!!
  6. muhu

    muhu Member

    Joined:
    Feb 27, 2009
    Messages:
    86
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    It runs faster for me with less lag booting and starting Apps. Though I have noticed a little skipping when sliding over to spotlight.

    However it seems to based on the speed in which I slide. If I slide fast enough it is very smooth. However if I gently flick: it is a little bit choppy.
  7. sprint_user

    sprint_user New Member

    Joined:
    Apr 27, 2008
    Messages:
    2,864
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    Just called Apple, they think it is a hardware problem. I am going in this weekend to get it replaced. That would be my fourth iPod touch 2G.
  8. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    Well, I have a couple of the problems, and especially the booting thing, but reinstalling without the backup helped.
  9. Bubalooshi

    Bubalooshi Active Member

    Joined:
    May 22, 2008
    Messages:
    2,432
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I have the black screen when booting, too.
    Doesn't bother me that much.
  10. sprint_user

    sprint_user New Member

    Joined:
    Apr 27, 2008
    Messages:
    2,864
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    Not at all?

    Please Register or Log in to view images


    Well, I still think I am going to take it in, just to see whats up.

Share This Page