labyrinth

Discussion in 'iOS Jailbreak & Cydia' started by Commander Cool, Mar 2, 2008.

  1. Commander Cool

    Commander Cool New Member

    Joined:
    Mar 1, 2008
    Messages:
    63
    Likes Received:
    0
    hey so ive tryied to download labyrinth a million times but every time it says "Error in script command 1: InstallApp"
    the current version is 1.0.5 and im trying to do this on 1.1.4 and i went to the website and it said that version 1.0.4 would be compatible with 1.1.3 (so i assumed it and any version after it would be compatible with 1.1.4) but it is no longer availible and only 1.0.5 is and it does not work.
    does anyone have any sugestions
    thank you all very much

    Please Register or Log in to view images

  2. twlegg

    twlegg New Member

    Joined:
    Feb 21, 2008
    Messages:
    40
    Likes Received:
    1
    reinstall installer or update to 3.01 if you haven't already.

    hope this helps
  3. Commander Cool

    Commander Cool New Member

    Joined:
    Mar 1, 2008
    Messages:
    63
    Likes Received:
    0
    thanks so much dude i reinstalled and it worked perfectly
  4. pudge69

    pudge69 New Member

    Joined:
    Feb 1, 2008
    Messages:
    1
    Likes Received:
    0
    Can anyone post the old labyrinth repo?
  5. JonnySK

    JonnySK Active Member

    Joined:
    Apr 20, 2008
    Messages:
    1,767
    Likes Received:
    5
    Device:
    2G iPod touch
    the labyrinth repo was either - nullriver or concieted software, which should already be on installer...if not...add this source (adds many apps, takes longer to refresh though)

    ride4.org/shai.xml


    if none of the above work then....im stumped

Share This Page