Kind of messed up lately.

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by DxTania, Apr 29, 2008.

  1. DxTania

    DxTania Member

    Joined:
    Oct 13, 2007
    Messages:
    170
    Likes Received:
    0
    Device:
    iPod touch
    Lately two out of three times I start my ipod absolutely nothing is usable, I can't play music (it just goes to the first page then I can't click anymore) in installer I can't click anything. basically everything I can click from springboard but inside the actual app I can't do anything.

    And then on top of that sometimes when I double tap the home button to bring up the next song volume ect.. it shows me clicking like pause, but nothing happens.

    Is there anything short of a restore I can try?
    This has only been happening recently otherwise the jb went very smoothly.
  2. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
    use ibackup to backup your files so you can put them back on. You wil have to restore
  3. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    I have had this problem before. You have to restart the ipod a few time before it goes away.
    You by chance wouldn't happen to have dock installed do you? Im starting to think that might have been the problem.

    You shouldn't have to do a restore. just keep turning it on and off. open an app to see if it stopped. It should work.
  4. DxTania

    DxTania Member

    Joined:
    Oct 13, 2007
    Messages:
    170
    Likes Received:
    0
    Device:
    iPod touch
    mm thanks I'll try that after I try a couple of other things.
  5. DxTania

    DxTania Member

    Joined:
    Oct 13, 2007
    Messages:
    170
    Likes Received:
    0
    Device:
    iPod touch
    Actually I do...but I could have sworn I installed it a while before this problem came up.
  6. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    Yea thats the thing its dock not getting along with another program you have installed. Im trying to narrow it down. Just restart your ipod a few times then uninstall dock.

    What were the last programs you installed?
  7. DxTania

    DxTania Member

    Joined:
    Oct 13, 2007
    Messages:
    170
    Likes Received:
    0
    Device:
    iPod touch
    mm they would be TTR with some song + taps umm Tris and I think that's it. All of the other ones are pretty old, like when I first jailbroke.

    oh and I uninstalled Dock, hopefully this problem will cease to occur, I just restarted my ipod and so far everything is fine. So that very well may have been the problem. Thanks =]
  8. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    I had TTR on mine for awhile now so Im not sure if that was the problem. It just seems to be so random. But I'm sure it was dock. I havent had this problem since i uninstalled it from my iphone and its not installed on my ipod witch has never had this problem.
  9. 16gbofmagic.

    16gbofmagic. New Member

    Joined:
    Jan 24, 2008
    Messages:
    299
    Likes Received:
    3
    Device:
    iPod touch
    Yep. It's a problem with Dock. Are you on 1.1.3/4?

    It'll be fine now that you unistalled it.

    Oh, and guys, stop saying restore for every problem. Clearly it will fix it, but if you don't know what your talking about, leaving you post count where it is. You e-dick doesn't get any bigger the more posts you have.
  10. DxTania

    DxTania Member

    Joined:
    Oct 13, 2007
    Messages:
    170
    Likes Received:
    0
    Device:
    iPod touch
    Yeah, I am on 1.1.4 and thanks Jimbeam for first telling me to uninstall dock.

Share This Page