Kenwood Stereo iPod Hookup

Discussion in 'iPod touch' started by linkx2252, Jan 22, 2008.

  1. linkx2252

    linkx2252 New Member

    Joined:
    Dec 23, 2007
    Messages:
    22
    Likes Received:
    0
    Hey,

    I have a kenwood stereo with a USB port in the front. With my Nano, Video, etc, i can just plug it into the stereo via the USB port in the front and it would play it no problem. Now, with the iPod touch, when i plug it in it charges it but then says " no device recognizable. " Im thinking this is about the same thing thats going on with 360's, because the ipod touch isn't allowed to be read and only charges.

    Anyway, i was wondering if there was any way to fix this , or maybe if apple is trying to fix it?

    Thanks.

    Link
  2. rob69x

    rob69x New Member

    Joined:
    Dec 29, 2007
    Messages:
    6
    Likes Received:
    0
    i have a kenwood kvt-719
    if i connect my daughters ipod nano 3rd gen i can get the video to work but if i connect my 16g ipod touch i can only get the music no video whats soever i heard that apple put a chip or something to stop the video to be outputed
    has someone elsecomeinto this problem?
    if so have you found a fix
    thanks
    Rob
  3. simonrichards150

    simonrichards150 New Member

    Joined:
    Oct 29, 2007
    Messages:
    2,058
    Likes Received:
    94
    Device:
    iPod touch
    I dont think theres a fix. The equipment doesn't understand the filesystem it seems.
  4. Firefox66

    Firefox66 New Member

    Joined:
    Dec 8, 2008
    Messages:
    1
    Likes Received:
    0
    Hi,,,I have a serious problem, i tried to connect my Itouch to a Kenwood DDX8039 and nothing, No Audio, nothing, i dont care about no video but i need AUDIO, hope can you help me. Thanks.

Share This Page