Just to Confirm...

Discussion in 'iPod touch Firmware 2.X' started by jamil_d, Jun 15, 2008.

  1. jamil_d

    jamil_d Active Member

    Joined:
    Dec 15, 2007
    Messages:
    2,041
    Likes Received:
    12
    Device:
    iPhone 3GS (Black)
    1. There is NO WAY to put 2.0 build >5a240d on your iPod, right.

    2. And if so, when PwnageTool 1.3 comes out, will it fix it?

    3. Why is it that only <5a240d can be "pwned"

    Thanks in Advance!
  2. jamil_d

    jamil_d Active Member

    Joined:
    Dec 15, 2007
    Messages:
    2,041
    Likes Received:
    12
    Device:
    iPhone 3GS (Black)
  3. shitpan

    shitpan Banned

    Joined:
    Jan 23, 2008
    Messages:
    166
    Likes Received:
    0
    wasnt your bump a little too soon?
  4. BroadStBullies

    BroadStBullies Well-Known Member

    Joined:
    Dec 15, 2007
    Messages:
    2,007
    Likes Received:
    26
    Device:
    2G iPod touch

    1. Correct.
    2. Im not sure. No one knows yet.
    3. because apple encrypted it better or something like that.

Share This Page