iOS 4.0 just out of interest..

Discussion in 'iOS Jailbreak & Cydia' started by tommytank, Apr 26, 2010.

  1. tommytank

    tommytank New Member

    Joined:
    Apr 26, 2010
    Messages:
    1
    Likes Received:
    0
    who else is in the same situation as me? updated to 4.0 beta, can't unlock the baseband, can't downgrade the baseband because bootloaders are 6.02. rather stuck
  2. b-mac 39

    b-mac 39 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    5,809
    Likes Received:
    60
    Device:
    iPhone 4S (White)
    A lot of people. Should have read first that 4.0 upgrades your baseband.
  3. TerraPhantm

    TerraPhantm Member

    Joined:
    Jul 15, 2008
    Messages:
    152
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    I was already on a non-unlockable baseband (replacement phone came with 3.1.3) so I didn't really care about my baseband being upgraded again. Not that I need an unlock anyway, I haven't left the country since I was 14 (am 19 now).

Share This Page