Just got 6.6.5...

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by davdud101, Sep 28, 2010.

  1. davdud101

    davdud101 Member

    Joined:
    May 26, 2010
    Messages:
    120
    Likes Received:
    0
    Device:
    4G iPod touch
    Hey, everyone. I just recently upgraded from gpSPhone 1.2.0 to 6.6.5 (Big jump, huh?) Now, either way, it doesn't load. But at least now I can get to the ZodTTD screen before it crashes. Any tips on being able to actually do something in it?
    ------------------double post merged------------------
    Oop... nevermind, just needed to respring.
    ------------------double post merged------------------
    Oh wait... still having problems. I'm very happy that I got to the start up screen, although most roms I've tested crash. First off, every time I start a rom, it shows the controller thing for about a minute, then crashes. Second, when I try to update it through Cydia, it says the Host is unreachable or something. Can someone help?
  2. rmead96

    rmead96 New Member

    Joined:
    Apr 18, 2010
    Messages:
    30
    Likes Received:
    0
    Device:
    3G iPod touch
    try downloading the .deb just search gpsphone then version number and put .deb in the end(google is your friend here). And to put on your ipod ssh in and put it in var/private/mobile then on ifile go to it and install. Should work. If this post is against the rules delete please.
  3. Unregistered

    Unregistered Guest

    If you crash when loading roms, You need the GBA bios

Share This Page