Just Another Newbie with a WiFi Issue - iPod Touch to internet via laptop

Discussion in 'iPod touch Firmware 3.0' started by EdRooney, Jul 16, 2009.

  1. EdRooney

    EdRooney New Member

    Jun 30, 2009
    Likes Received:
    2G iPod touch
    Hi there

    Firstly, Great Forum, lots of help, lots of interesting info... I just need to ask a question that I know has been asked lots but I dont believe the answers are very clear. Apologies in advance for repeating a problem!

    I have a laptop which has WiFi and Bluetooth.

    I have an iPod Touch 2G and have upgraded to v3.0 I have also completed the jailbreak. I have installed Cydia, Open SSH etc etc.

    I have created an Ad Hoc Computer to Computer network (Vista) and the iPoT sees the laptop and vice versa etc.

    When I am at home my iPoT connects via my wireless router and I can use ALL my apps, read my mail etc etc, no problem.

    When I am away from home, and out of range for a WiFi access I have a Mobile Broadband Dongle which allows me to connect my laptop to the internet.

    So, with my laptop connect to the web, my iPoT and Laptop on an adhoc network... My iPoT fails to connect to the net through that network.

    I read the posts about ccProxy and I downloaded it and followed the instructions.

    I clearly have got something wrong as it still doesnt connect.

    I get confused with which ip address to put where in ccproxy and on to the iPoT so I wondered if anyone has done an Idiots guide (sorry if that offends) as to how to set it all up successfully.

    When I interrogate the connections through Networks and Sharing on my lappy I can see the Laptop has local and web connections but the iPoT only connects to local.

    I do believe I have set up my mobile broadband dongle to ALLOW access to the internet etc etc... but more than happy to check.

    I hope I have managed to explain my problem easily enough. Very grateful for any help or points in the right direction.

    Thanks in Advance - Ed.
    ------------------double post merged------------------
    Quick Update : I have tried to check more than just my mail and safari and I DO have my installuous app, weather, maps, calendar etc working.... its my mail and safari that is NOT.

    Does that narrow it down? Thanks - ED
    ------------------double post merged------------------
    Further Update : Safari is now working! It appears to be my mail that is the problem.

    I have a gmail account and have set up direct from iPoT link to Gmail and also as exchange server to try both. strangely I can get my contacts and calendar but NOT email.

    The error message I am getting is - The connection to the server "imap.gmail.com" failed

    I HAVE checked that it is all switched on in my googlemail account settings.

    Any ideas? - Ta. Ed

Share This Page