Just a tip for people on Hackintosh

Discussion in 'iOS Development' started by daconcerror, Aug 18, 2009.

  1. daconcerror

    daconcerror Banned

    Joined:
    Sep 6, 2008
    Messages:
    2,898
    Likes Received:
    0
    Device:
    3G iPod touch
    For those of you that had hackintoshed but dont want to update to 10.5.5 to use the iphone SDK you no longer need to.

    Open up System/Library/Coreservices/Systemversion.plist

    and change the values in bold

    <key>ProductUserVisibleVersion</key>
    <string>10.5.2</string>
    <key>ProductVersion</key>
    <string>10.5.2</string>

    you need to change them to either 10.5.5 for the old SDK or 10.5.7 for the new 3.0 SDK.

    have fun coding

    Please Register or Log in to view images

  2. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    Everyone on a hackintosh knows already.
  3. daconcerror

    daconcerror Banned

    Joined:
    Sep 6, 2008
    Messages:
    2,898
    Likes Received:
    0
    Device:
    3G iPod touch
    ok well i did search didnt find and decided to share my wisdom, i didnt know and i know quite a lot about hackintosh

Share This Page