Just a few questions ;)

Discussion in 'iPod touch' started by lilgangsta9305, Apr 4, 2010.

  1. lilgangsta9305

    lilgangsta9305 Member

    Joined:
    Oct 18, 2009
    Messages:
    152
    Likes Received:
    0
    Device:
    2G iPod touch

    Attached Files:

  2. jmwerkus

    jmwerkus Active Member

    Joined:
    Apr 9, 2009
    Messages:
    3,030
    Likes Received:
    17
    Device:
    iPhone 5S
    those pictures are from iblank
  3. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    What's your problem? You're using iBlanks...
  4. lilgangsta9305

    lilgangsta9305 Member

    Joined:
    Oct 18, 2009
    Messages:
    152
    Likes Received:
    0
    Device:
    2G iPod touch
    How do i fix that? lol thanks guys
  5. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    Fix what? Delete them... Didn't you put them there?
  6. lilgangsta9305

    lilgangsta9305 Member

    Joined:
    Oct 18, 2009
    Messages:
    152
    Likes Received:
    0
    Device:
    2G iPod touch
    No lol i didnt, i did delete every single one of them but when i restart it they keep comming back, and what is iBlank. I read somewhere else to delete the webclips folder. I treid deleting it via ifile but it says couldnt be deleted. Its located in /var/mobile/library/webclips
    ------------------double post merged------------------
    i seemed to ssh it and i deleted the webclips folder but that didnt work. Btw this started to happen after i instaled iNav theme aand then i deleted it.

Share This Page