jiggy and IMgrab problems in 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Pegaso, Mar 28, 2008.

  1. Pegaso

    Pegaso Member

    Joined:
    Jan 7, 2008
    Messages:
    30
    Likes Received:
    0
    Device:
    iPod touch
    hey guys i was trying to install IMgrab and first install jiggy runtime but after i install jiggy i try IMgrab and then Package Error on everything i try to install, i restart and try again same problem, now i try uninstall jiggy and try the all process again, no luck so, i install 1.1.4 compatibility patch and then IMgrab 1.1.2 and the everything works but no safari i mean i can refresh the sources but no Safari!!!!!!

    any ideas??
    any help pleas
  2. batman27

    batman27 Banned

    Joined:
    Nov 28, 2007
    Messages:
    562
    Likes Received:
    15
    I did this before and it doesn't work.
    Add this source - i h a c k s . u s / a 2 7 . x m l
    its the new a27 dev team source it has the new IMGrab.
    But when you install it it won't automatically install the camera roll if you have an iPod touch.
    To do that add the source - www.spaziocellulare.com/ispazio.xml
    Then in installer go to ispazio apps and find TouchRoll and install it.

    Hope this works for you, it did for me.
  3. repakep

    repakep New Member

    Joined:
    Jan 26, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    iPod touch
    it works thx man!!!!!!!
  4. darkdragon88

    darkdragon88 New Member

    Joined:
    Mar 22, 2008
    Messages:
    3
    Likes Received:
    0
    Device:
    iPod touch
    I still cannot install Jiggy. What sources or pre required apps do I have to install to get Jiggy?
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Do you have Jiggy Runtime installed yet?

Share This Page