Jb 3.01

Discussion in 'iPhone' started by slAsh, Aug 12, 2009.

  1. slAsh

    slAsh Member

    Joined:
    Jan 7, 2008
    Messages:
    103
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    hey all,

    Frustrated to no end here. iPhone 3g has been successfully JB'd via redsn0w a few times without a hitch to 3.0

    I thought I would do the same for 3.01 so I updated to 3.01 via iTunes, launched redsn0w 8.0, pointed to ipsw 3.0 on my Mac desktop and attempted the JB.

    Did this 3 times and could not get past the DFU initialization and "waiting for reboot".

    What the heck is going on?? Very tired of restorning.....sooooo long.

    Any input much appreciated,

    /
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    I found that quickly unplugging my device before reconnecting while stuck at "Waiting for Reboot" solved the issue.
  3. slAsh

    slAsh Member

    Joined:
    Jan 7, 2008
    Messages:
    103
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    Please explain the "reconnecting" part. Are u saying you disconnected for a second or two the reconnected?

    I sort of did that on my last attempt and the screen went white without any further activity.

    /
  4. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Once it got stuck at "Waiting for Reboot", I unplugged my device, then plugged it back in a second later perhaps. That did the trick for my iPhone 3GS and old iPod touch 1G.
  5. slAsh

    slAsh Member

    Joined:
    Jan 7, 2008
    Messages:
    103
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    OK I'll try once more

    /
    ------------------double post merged------------------
    Hey Axis,

    That did the trick!

    Thanks for your help. I'm lovin the JB again......

    /

Share This Page