JB 1.1.3 problem..plese help me!!!! :(

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by 2kone, Jan 26, 2008.

  1. 2kone

    2kone New Member

    Joined:
    Nov 19, 2007
    Messages:
    22
    Likes Received:
    0
    Hey guys
    I have a problem. I do jailbreak from the Ipod version 1.1.1!
    when Ibrickr finished it tells me that I must install the 1.1.3 soft upgrade with the installer. If I try this I get an error that says " Your iPhone is not ready for Software upgrade. View "MORE INFO".

    what can i do now??? :-((
    please help me
  2. obliviscence

    obliviscence New Member

    Joined:
    Jan 15, 2008
    Messages:
    16
    Likes Received:
    0
    how about rejailbreakin' & ibrickr...
  3. xlRiot

    xlRiot Member

    Joined:
    Oct 5, 2007
    Messages:
    280
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    try to jailbreak it from 1.1.2, it worked for me. (i also tried from 1.1.1 and got nearly the same error as you)
  4. 2kone

    2kone New Member

    Joined:
    Nov 19, 2007
    Messages:
    22
    Likes Received:
    0
    i try it now...i hope it works for me now

    Please Register or Log in to view images

  5. 2kone

    2kone New Member

    Joined:
    Nov 19, 2007
    Messages:
    22
    Likes Received:
    0

Share This Page