JB 1.1.3 Installer problem.

Discussion in 'iPod touch 1.1.3 Installer.app' started by Firespray, Jan 26, 2008.

  1. Firespray

    Firespray Banned

    Joined:
    Dec 24, 2007
    Messages:
    371
    Likes Received:
    1
    Used jfb392's .bat file to jailbreak into 1.1.3 and my Installer at first was giving me the "Main Execution Script Failed" error when I tried to update the Installer version and when trying to install BSD Subsystem. Now it just crashes, shows a blank screen then crashes back to the springboard. Any way I can fix this? Already tried SSHing my old Installer.app folder from 1.1.2 in but same thing.
  2. Firespray

    Firespray Banned

    Joined:
    Dec 24, 2007
    Messages:
    371
    Likes Received:
    1
    Ok seriously I'm getting frustrated now, I can't find anything on this except for stuff like you need to install BSD Subsystem except I can't even launch the damn application.
  3. racedude

    racedude New Member

    Joined:
    Nov 23, 2007
    Messages:
    108
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Same, I think we have to move our applications, but I don't know how you would do it in 1.1.3 as 1.1.2 is different. Any help

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  4. Firespray

    Firespray Banned

    Joined:
    Dec 24, 2007
    Messages:
    371
    Likes Received:
    1
    Fixed it with planetbeing's update:

    http://www.ifans.com/forums/showthread.php?p=233226#post233226

    Follow his instructions about the Installer.app folder and it should be fixed

    Please Register or Log in to view images

Share This Page