JB 1.1.2 to 1.1.3 problem(ERROR MESSAGE)!!

Discussion in 'iPod touch 1.1.x Jailbreak' started by pamparius, Feb 29, 2008.

  1. pamparius

    pamparius New Member

    Joined:
    Feb 21, 2008
    Messages:
    7
    Likes Received:
    0
    hi guys, i got a problem here when i try to jailbreak 1.1.2 to 1.1.3... when i tried to install the "1.1.3 jailbreak + apps" there was an error message said "Main Script Execution Failed!", is there anything wrong? because i did all the steps from JB 1.1.1 to 1.1.2 successfully... please need help here.... thank you
  2. pamparius

    pamparius New Member

    Joined:
    Feb 21, 2008
    Messages:
    7
    Likes Received:
    0
    ahh nvm guys... it was my stupidity, i forgot to install BSD subsystem, its working fine now... half an hour wasted on this

    Please Register or Log in to view images



    mod please lock or delete the thread please....

Share This Page