Jailbroken iPod touch help

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by qakgob, Feb 16, 2009.

  1. qakgob

    qakgob New Member

    Dec 28, 2008
    Likes Received:
    2G iPod touch
    I recently jailbroke my iPod touch 2g. Everything worked fine, until after a few weeks cydia stopped working. I tried rebooting, but still had the same problem.

    I re-jailbroke my iPod, and that seemed to solve the problem. However, now the volume would start to go up to full at seemingly random intervals, and pushing the volume down rocker tried to fight against it. The only way to fix this would be to exit whatever app I was in, and go back to the springboard, then launch the music app, and turn down the volume with the slider. This only solved the problem for about a minute, when it would happen again

    I decided to try to re-jailbrake the iPod again. I went through the steps up to installing the patched firmware using iTunes, but when it got to the point when you have to boot the iPod by putting it in DFU mode, I had a problem. The iPod won't go into DFU mode, no matter how many times I try. All I get it a pop-up saying "USB Device Not Recognised" in windows, and the CMD window says:
    "GOT USB
    No iPhone/iPod found."

    Since the iPod won't go into DFU mode, I cannot even restore to the unpatched firmware using iTunes, so my iPod is essentially dead. Any suggestions?

Share This Page